Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

« Previous Version 8 Next »

Beginning December 22, 2014 the Collaborate Launcher will be required for Windows user

The Collaborate Launcher will replace a user's need to have java installed on their computer, it will include a pre-configured version of Java.

Instead of downloading a .jnlp file to join a session or watch a recording, you will be downloading a .collab file should launch with the Collaborate Launcher.

Minimum Windows System Requirements

  • Java must be installed
    • with "Keep temporary Files on my computer" checked
    • at least 20MB of disk space allocated for temporary file storage
  • Internet Explorer 9 or greater or another browser: Firefox, Chrome, etc.


These settings available from the Windows Control Panel > Java Control Panel > General Tab > Settings button under Temporary Internet Files area

Connecting to a Collaborate session with Windows

Joining Collaborate Windows

  • No labels